Home > forex school > Ошибка в 418 сборке MT4, как с ней бороться.

Ошибка в 418 сборке MT4, как с ней бороться.

Не так давно Meta Quotes выпустили новую сборку 418 Mt4 терминала. Проблема в том, что сборка включает серозную ошибку и в результате большинство советников перестало работать. Форум затоплены «Что я должен делать? Мой советник перестал работать! Электронная почта разработчиков переполнены жалобами от клиентов.

Хорошей новостью является то, что Meta Quotes уже знает об этой ошибке. Станислав Стариков из группы поддержки менеджеров  Мета сказал, что исправят ошибку и выпустят новую версию сборки в течение одной недели.
А пока вот, что вы можете сделать в это время:

Прежде всего, вы должны проверить, какая  версия сборки установлена на вашем компьютере. Чтобы сделать это, откройте терминал, перейдите в раздел «Помощь»и щелкните там, где стоит «О». Откроется новое всплывающее окно, в котором вы можете увидеть, какая версия сборки у вас установлена.

 

Если вы не обновили сборку до 418В этом случае, вам повезло. При запуске терминала и обновления появляется новое окно, просто закройте его.
Если у вас уже установлен MetaTrader 4 сборка 418В этом случае, вам нужно переключиться обратно к предыдущей сборке. Это просто, занимает всего пару минут.
1. Закройте терминал и откройте папку, где установлен терминал. Папка обычно находится в C: \ Program Files.
 2. Скачайте предыдущую версию исполняемого файла и распакуйте файл terminal.exe из архива.
3. Замените им файл terminal.exe  в вашей папке.
Вот и все. Теперь Вы можете запустить свой терминал и продолжать использовать свои советники.
Примечание: terminal.exe файл из архива принадлежит FXCC, но он совместим со всеми брокерами.  Исполняемый файл является одинаковым для всех брокеров,только файлы конфигурации разные.

Tags: Meta Quotes MetaTrader 4

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

* Copy This Password *

* Type Or Paste Password Here *